Welcome, Visitor
Tacticsboard Support Forum


Java updates
These are the most commonly asked questions we receive at tacticsboard HQ.

Printer Friendly Page
 
Author Message
The following users give thanks for this topic - Wed Feb 26, 2014 07:36 PM
Tacticsboard Support
Newbie
Newbie

Tacticsboard Support


Posts: 117
Karma: 0

Post Post subject: Java updates
Posted: Tue Feb 25, 2014 10:34 AM
Reply with quote

If you get a security warning message appear when launching your tacticsboard then you need to add an exception for grid1.tacticsboard.com to your java engine.

This can be done easily by following this tutorial:-
www.java.com/en/downlo...telist.jsp

Once you add an exception "grid1.tacticsboard.com" you will then be able to launch your boards without the warning appearing.

Moving forward, the next version of tacticsboard does not require java so this will not be an issue.

Back to top
Printer Friendly Page
You cannot post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You can vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum